View Single Post
Old 11-17-2018, 11:06 AM  
Newborn Pup
Join Date: Nov 2018
Posts: 11
Default Problem with registration

I've finally managed to get my registration activated, but have had some severe problems doing so.........

My first 2 attempts resulted in no registration email being sent. I was checking my spam, and I checked to make sure I hadn't accidentally put a comma in my email address instead of a full stop (it was correct). When I tried to get it resent via the link, I was told the page wasn't available. I then proceeded to send multiple messages to the administrators, but recieved no response.

This time, I've set up a new email account, and tried registering using firefox on my computer instead of my ipad, and it's worked instantly. I'm not sure what has caused the glitch...... using my ipad, or using safari, hence adjusting both variables to try and get things working. But someone from the admin team may want to look into this, as I doubt I'm the only person with this problem if it is apple / ipad related And it would appear there is no way of reliably letting someone know if you have a problem.
reddoc is offline   Reply With Quote